Search found 577 matches

by Ice9
Wed Mar 19, 2003 5:48 pm
Forum: Other Distributions
Topic: Arklinux
Replies: 12
Views: 26237

Ok, it's definitely not ready for prime time!!!! I removed the second harddrive and still no-go, no active partition found. So I booted with Knoppix (what a fine option :) ) and started fdisk. I was kinda surprised that: - only 2 partitions had been created (swap and linux) - none of the partitions ...
by Ice9
Wed Mar 19, 2003 5:11 pm
Forum: The Lounge
Topic: Linux/Windows & security
Replies: 1
Views: 2753

Linux/Windows & security

found a nice article on linuxplanet about it
http://www.linuxplanet.com/linuxplanet/reports/1800/1/

Looks like there's still some work to be done .....
by Ice9
Wed Mar 19, 2003 4:29 pm
Forum: Other Distributions
Topic: Arklinux
Replies: 12
Views: 26237

Probably not :D
One thing I thought about is that I have two harddrives in that box and maybe the installer gets "confused" about which partition to activate?
I'll try and remove one of the drives and see what that does.
by Ice9
Wed Mar 19, 2003 6:22 am
Forum: Other Distributions
Topic: Arklinux
Replies: 12
Views: 26237

Well, I can't really tell at the moment. I tried to install 3 times and every time it froze in the last stage on the "optimizing applications" screen ...... The box I'm trying to install it on is pretty standard, PIII 450, Ati Xpert98 16MB on an Aopen MB, no sound card, no NIC and I already installe...
by Ice9
Tue Mar 18, 2003 4:49 pm
Forum: Other Distributions
Topic: Arklinux
Replies: 12
Views: 26237

Arklinux

Did somebody try that one yet? Downloading the iso's right now, it seems pretty nice. Edit: Well actually, I don't know if it's gonna be that sweet, I just read that there is no user login process ...? Does that mean you're logged in as root all the time? I'll find out when it's donwloaded and insta...
by Ice9
Mon Mar 17, 2003 1:05 am
Forum: Fedora/Red Hat
Topic: APT-GET FOR rEDhAT 8.0?
Replies: 16
Views: 15510

Strange, I just tried and the file is there ...
http://psyche.freshrpms.net/rpm.html?id=876
by Ice9
Sat Mar 15, 2003 8:02 am
Forum: The Lounge
Topic: broadband router/gateway
Replies: 0
Views: 3012

broadband router/gateway

deleted
by Ice9
Wed Mar 12, 2003 6:14 am
Forum: Ubuntu/Debian
Topic: Debian and rpm?
Replies: 7
Views: 10644

Yeah thanks, it clears up a lot. However I was under the impression that you could install non-distro specific rpm packages with Debian. Otherwise why would rpm be available for download in de apt-get repositories? But clearly it would soon become hazardous to figure out which package manager you us...
by Ice9
Wed Mar 12, 2003 4:42 am
Forum: The Lounge
Topic: what do you think about this
Replies: 0
Views: 3238

what do you think about this

http://www-106.ibm.com/developerworks/l ... lnxw03STOW
Seems like a cool package manager for tarballs.
by Ice9
Wed Mar 12, 2003 2:55 am
Forum: Fedora/Red Hat
Topic: mplayer still in the freshrpm repositories?
Replies: 19
Views: 18677

hehe :D
by Ice9
Wed Mar 12, 2003 2:25 am
Forum: Fedora/Red Hat
Topic: mplayer still in the freshrpm repositories?
Replies: 19
Views: 18677

And now it's cool again :D
I uninstalled everything again, rebuilt my rpmdb, reinstalled apt and apt-devel, added my proxy, blah blah, installed synaptic and I just installed mplayer again.
So in the end everything is cool again.
by Ice9
Wed Mar 12, 2003 1:47 am
Forum: Fedora/Red Hat
Topic: mplayer still in the freshrpm repositories?
Replies: 19
Views: 18677

Ok, for some strange reason everything I could do from here was locking up so I rebooted.
I was then able to uninstall synaptic, apt and apt-devel.
I reinstalled the last rpm's, added my isp's proxy to /etc/apt/apt.conf and when I do apt-get update it times out.

Making progress though.
by Ice9
Wed Mar 12, 2003 1:07 am
Forum: Fedora/Red Hat
Topic: mplayer still in the freshrpm repositories?
Replies: 19
Views: 18677

Well I think something is really broken because when I do # rpm -e synaptic it just sits there and does nothing anymore I tried to launch synaptic from another terminal and I get "command not found". Seems like I can't do anything involving rpm's anymore. Any idea about what I could do to fix this? ...
by Ice9
Tue Mar 11, 2003 7:04 pm
Forum: Fedora/Red Hat
Topic: mplayer still in the freshrpm repositories?
Replies: 19
Views: 18677

pfffff and it keeps getting worse, when I tried to play a video file in Konqueror I got KDEInit could not launch 'gmplayer': Could not find 'gmplayer' executable. So I thought that I had succeded after all in uninstalling mplayer and I do an # apt-get install mplayer .... I got this [root@D5E03210 y...
by Ice9
Tue Mar 11, 2003 6:19 pm
Forum: Fedora/Red Hat
Topic: mplayer still in the freshrpm repositories?
Replies: 19
Views: 18677

I have the correct repositories in my sources.list. Did # killall -9 rpm # rm /var/lib/rpm/__* and I deleted 3 files. I do # apt-get update and get this: [root@D5E03210 yc]# apt-get update E: Could not get lock /var/state/apt/lists/lock - open (11 Resource temporarily unavailable) E: Unable to lock ...