Search found 577 matches

by Ice9
Sat May 12, 2007 8:32 am
Forum: Ubuntu/Debian
Topic: permission problem
Replies: 4
Views: 7504

permission problem

I have an external usb drive which I used to rsync my mp3 and music videos collection to. That was with my previous pc. Now that I have my new box I would like to continue to sync my collection with the same external drive, only rsync gives me permission errors, something about rsync chgrp: Operatio...
by Ice9
Fri May 11, 2007 2:16 pm
Forum: Ubuntu/Debian
Topic: Debian 4.0
Replies: 17
Views: 20659

Apart from the lack of some options in the installer, Etch is IMHO the best distro out there. It makes the *buntus look like crippled kiddy toys ;)
Those Antwerp guys always know best, that's a well known fact in Belgium! :wink:
by Ice9
Fri Apr 27, 2007 10:34 am
Forum: Programming
Topic: scripting help
Replies: 1
Views: 6481

scripting help

In short, q3 sound is broken if you use anything else than OSS and only with some specific soundcards - at least this is what I understood from what I read around. I found some post telling that these two commands fixed the problem echo "quake3.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss echo "qu...
by Ice9
Fri Apr 20, 2007 3:56 pm
Forum: Ubuntu/Debian
Topic: Where is linux going...
Replies: 9
Views: 12582

I wanted to try kubuntu but couldn't get it installed on my new system. And I don't get it, you actually regret that it gets easier to install and use - hence the sad smiley? Have you tried Ubuntu 7.04? Linux just isn't what it used to be :( 3D acceleration... out of the box with OSS radeon driver -...
by Ice9
Tue Apr 17, 2007 2:08 pm
Forum: The Lounge
Topic: Hey you Antwerp Belgium guys....
Replies: 2
Views: 4215

LOL, this is the first I heard about this :D
Just watched the late news and they didn't say anything about it either.
by Ice9
Sun Apr 01, 2007 5:37 pm
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

I always "pinned" the packages in synaptic, but still, every once in a while a package relying on some opengl library would eventually get updated with all the consequences for opengl games and stuff. That's why I wanted to try and install the driver maintained within the repositories, so it would b...
by Ice9
Sun Apr 01, 2007 3:25 pm
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

Actually I completely hosed my system and had to reinstall :D Previously I used a script (provided by the sidux guys which fetches the deb packages needed for the nvidia driver to get installed and then installs them. Now I downloaded the latest nvidia drivers and installed them like I always did, w...
by Ice9
Sun Apr 01, 2007 6:45 am
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

Ok, I'm finally up and running (almost) thanks to Sidux which is an installable live cd based on debian unstable and which uses a 2.6.20 kernel. Installation was pretty painless except for the installation of my Geforce 7900GT which refused to work with the live cd - I couldn't perform the installat...
by Ice9
Sat Mar 31, 2007 11:27 am
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

Bios funkiness, I don't know. I checked everything and apart from the Sata settings there's nothing in there I never saw before. And since I wiped everything clean I wouldn't know how to check for the original layout of the partition table. But my woes are not over, I can't seem to get the base syst...
by Ice9
Fri Mar 30, 2007 3:01 pm
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

Turns out the solution was a combination of the last two options I found. The first being the custom sarge netinstall iso with 2.6.20 kernel, including support for the Intel 965 chipset and various sata devices. But that wasn't enough, it still wasn't working until I wiped out the windows partition ...
by Ice9
Thu Mar 29, 2007 5:35 am
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

And just to be on the safe side: The machine has 2 250GB Seagate sata drives and when I checked the BIOS settings, there were 3 options under Sata: IDE RAID AHCI The default setting was RAID, but I don't want nor need a RAID setup so I changed it to the setting that made the most sense to me, IDE AH...
by Ice9
Thu Mar 29, 2007 5:29 am
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

Also found this which might be of interest No CD-ROM? Are you joking? How the hell did this installer run in the first place? I tried manually selecting one, but nothing was detected this way. It kindly suggested that I abort the installation. Later on I discovered this happened on machines who happ...
by Ice9
Thu Mar 29, 2007 12:38 am
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

still no luck, kubuntu hangs at ATA 1.00: failed to set xfermode (err_mask=0x4) Gonna google that and try and see what I can come up with. I will also try other distros but I sure hope I don't have to switch to another distro to be able to use that pc with my os of choice!!! I'll keep you posted on ...
by Ice9
Wed Mar 28, 2007 4:50 pm
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

This is the erro I get and it returns plenty of results in Google, none of the solutions worked so far.
One suggested a bug in the debian installer though, I'm downloading kubuntu 7.04 now and I will try to install that and move from there to a plain debian install afterwards
by Ice9
Wed Mar 28, 2007 4:07 pm
Forum: Ubuntu/Debian
Topic: this reallly s****cks
Replies: 14
Views: 14334

this reallly s****cks

I've been trying to get this damn system to start for the last couple of hours now and the debian installer starts and when it comes to the step where it "detects and mounts my cd-rom" it says "cd-rom not detected, cannot mount" Where do the first steps from the installer run from then? And knoppix ...