Search found 94 matches

by Maniaman
Tue Feb 14, 2006 8:11 pm
Forum: Fedora/Red Hat
Topic: FC3 box acting weird
Replies: 13
Views: 14464

No, 12.205.52.240 is my address.

I do frequent freenode IRC, maybe that has something to do with an open proxy scanner or something.
by Maniaman
Tue Feb 14, 2006 7:57 pm
Forum: Fedora/Red Hat
Topic: FC3 box acting weird
Replies: 13
Views: 14464

[root@localhost chkrootkit-0.46a]# netstat -anp | grep 802
unix 3 [ ] STREAM CONNECTED 6802 3000/dovecot
by Maniaman
Tue Feb 14, 2006 6:52 pm
Forum: Fedora/Red Hat
Topic: FC3 box acting weird
Replies: 13
Views: 14464

Ran chkrootkit. Looks like it found a few suspicious files/folders... [root@localhost chkrootkit-0.46a]# ./chkrootkit ROOTDIR is `/' Checking `amd'... not found Checking `basename'... not infected Checking `biff'... not found Checking `chfn'... not infected Checking `chsh'... not infected Checking `...
by Maniaman
Tue Feb 14, 2006 4:49 pm
Forum: Fedora/Red Hat
Topic: FC3 box acting weird
Replies: 13
Views: 14464

The su thing might have been the cause for the command not found errors, although I usually ssh in to the box as root when I am messing with services. I found out that the power must have gone out while I was gone, so that explains why my uptime went from 165 days to 55 minutes. I will do some log c...
by Maniaman
Tue Feb 14, 2006 4:20 pm
Forum: Fedora/Red Hat
Topic: FC3 box acting weird
Replies: 13
Views: 14464

FC3 box acting weird

My Fedora Core 3 Box/Server has been acting weird lately. For no reason at all it will stop recognizing certain commands at the shell, 'service' for example. [root@localhost]# service httpd restart bash: service: command not found Apparently 55 minutes ago it rebooted itself or something for no appa...
by Maniaman
Tue Nov 08, 2005 3:37 pm
Forum: Fedora/Red Hat
Topic: apt-get - cannot get exclusive lock on /var/lib/rpm/Packages
Replies: 4
Views: 6111

Seems to be working now after doing a killall -9 apt-get and the stuff in the rpm bug workaround page.

edit: spoke too soon, the error popped up again, but stuff will install now.
by Maniaman
Mon Nov 07, 2005 8:04 pm
Forum: Fedora/Red Hat
Topic: apt-get - cannot get exclusive lock on /var/lib/rpm/Packages
Replies: 4
Views: 6111

apt-get - cannot get exclusive lock on /var/lib/rpm/Packages

After doing an upgrade on most of the system using synaptic, I am no longer able to use apt-get from the command line, and synaptic will no longer load correctly. When using apt-get fromt he command line I get this error and then it hangs. warning: cannot get exclusive lock on /var/lib/rpm/Packages ...
by Maniaman
Sat May 07, 2005 3:32 pm
Forum: The Lounge
Topic: google bad
Replies: 6
Views: 5962

<insert screaming here> :shock:
by Maniaman
Mon Jan 17, 2005 5:35 pm
Forum: Networking
Topic: Transparent Proxy with WRT54G
Replies: 1
Views: 3623

Transparent Proxy with WRT54G

How would i go about setting up a transparent proxy (i think that it the term) with my WRT54G router? Right now, my dad tends to enjoy bypassing the proxy so he can use IE, and bypass the filtering. I want to redirect all the web traffic through the proxy server (192.168.1.101:3128). How would I do ...
by Maniaman
Sun Jan 16, 2005 2:31 pm
Forum: Networking
Topic: Blocking Internet Explorer with Squid
Replies: 2
Views: 3853

Blocking Internet Explorer with Squid

I ran across this on Google while searching for ways to block IE with Squid. I tried it out, and it works like a charm.

http://gaugusch.at/squid.shtml
by Maniaman
Sat Jan 15, 2005 4:46 pm
Forum: Fedora/Red Hat
Topic: Turn off idle Harddrive FC3
Replies: 7
Views: 5021

Turn off idle Harddrive FC3

Is there any way to turn off a harddrive after something like 30 minutes of idle time in FC3?
by Maniaman
Sat Jan 15, 2005 3:01 pm
Forum: Networking
Topic: Network Setup Help
Replies: 16
Views: 11748

[root@maniaman squid]# ps auxwww | grep squid_redirect root 5801 0.0 0.1 4820 688 pts/1 S+ 16:00 0:00 grep squid_redirect [root@maniaman squid]# It doesn't crash when run on the commandline No big deal, I can live without adzapper since Firefox blocks popups. How would I go about getting my router t...
by Maniaman
Sat Jan 15, 2005 2:42 pm
Forum: Networking
Topic: Network Setup Help
Replies: 16
Views: 11748

By image directory do you mean adzapper.sourceforge.net/zaps? If so, then yes it is correct, and accessible. I can't make heads or tails out of the log files though... I see a buch of TCP_MISS/200 and TCP_NEGATIVE_HIT stuff in it. Dunno if that means anything though.
by Maniaman
Sat Jan 15, 2005 2:26 pm
Forum: Networking
Topic: Network Setup Help
Replies: 16
Views: 11748

I just reinstalled adzappper, and re-enabled it in the squid.conf file. Its back to giving me errors/not loading pages correctly.
by Maniaman
Sat Jan 15, 2005 2:18 pm
Forum: Networking
Topic: Network Setup Help
Replies: 16
Views: 11748

I have no idea why it would be messed up though. I followed all the steps on your doc about it. I'll try to reinstall.