Search found 94 matches

by Maniaman
Mon Feb 09, 2004 7:26 pm
Forum: Fedora/Red Hat
Topic: Fedora wont install
Replies: 17
Views: 5632

Passing the ide=nodma argument to the kernel at the grub boot screen doesn't help. The system still reboots for nor eason after linux starts booting. It did get rid of the lost interrupt messages during install though. *re-installing*
by Maniaman
Mon Feb 09, 2004 4:52 pm
Forum: Fedora/Red Hat
Topic: Fedora wont install
Replies: 17
Views: 5632

Also, Fedora will install fine when I install it on my 1.1ghz computer. I even tried hooking the harddrive I was going to install it on to my computer, got it all installed, and then put it back in the server computer... Everytime I selected it in grub the computer would restart :(
by Maniaman
Mon Feb 09, 2004 4:45 pm
Forum: Fedora/Red Hat
Topic: Fedora wont install
Replies: 17
Views: 5632

Fedora wont install

Been trying to install Fedora on my old 200mhz computer to use as a small server for my house. (Was using mandrake until the harddrive in that comp died) Anyway, the video card in it is ancient, and X doesn't work with it so I have to use text based setup (I dont really care though, text setup rocks...
by Maniaman
Tue Jan 27, 2004 7:04 am
Forum: Fedora/Red Hat
Topic: Sound Problems
Replies: 2
Views: 1681

Sound Problems

I just installed Fedora yesterday. Now, basicaly every time I listen to an mp3 in xmms and talk on Gaim at the same time, I hear no sounds from gaim while the mp3 is playing. Once the mp3 is done playing I am flooded by every sound gaim would be making while the mp3 is playing. Any clue how to fix? ...
by Maniaman
Fri Oct 17, 2003 7:44 pm
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

I did compile Glib and GTK from source. Gaim wasn't the only software giving me problems with Glib. I also looked for upgraded glib/gtk mandrake rpms but couldn't find any.
by Maniaman
Sat Oct 11, 2003 8:30 am
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

Tux, not sure how it screwed up so bad. I did manually delete the files from the console though. But the new version of Glib should have replaced allt he files that were required, shouldn't it have? VoidMain, I wasn't only having the glib problems with gaim, I was having it with pretty much any prog...
by Maniaman
Wed Oct 08, 2003 4:48 pm
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

Well, this is just *WONDERFUL*

After getting upgrading Glib and GTK it seems that absolutely no program that required GTK or Glib will load. :(
by Maniaman
Mon Oct 06, 2003 3:48 pm
Forum: Why I Like GNU/Linux
Topic: Virus Virus Virus
Replies: 4
Views: 8652

So true, So true.
by Maniaman
Sun Oct 05, 2003 1:51 pm
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

I think I finally figured it out. I basically removed every single trace of glib from my system, then recompiled 2.2.1 :shock:
by Maniaman
Sat Oct 04, 2003 3:31 pm
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

argh. I still can't get the stupid thing to work. Hell, I cant even find 2.0.6 on my system. Anybody have *any* ideas how to fix this? :(
by Maniaman
Sat Sep 27, 2003 10:11 am
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

I tried wildcarding it, got this:

[maniaman@localhost maniaman]$ rpm -q glib*
package glib-2.2.1 is not installed
by Maniaman
Fri Sep 26, 2003 3:07 pm
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

When I did the rpm -q glib I got this:

Code: Select all

[maniaman@localhost maniaman]$ rpm -q glib
package glib is not installed
by Maniaman
Sat Sep 20, 2003 9:38 am
Forum: Mandriva Linux (formerly Mandrake Linux)
Topic: Glib Issues
Replies: 13
Views: 19530

Glib Issues

Each time I try to compile somethign that requires Glib I constantly get this error: (Running Mandrake 9.0) checking for GLIB - version >= 2.0.0... *** 'pkg-config --modversion glib-2.0' returned 2.2.1, but GLIB (2.0.6) *** was found! If pkg-config was correct, then it is best *** to remove the old ...
by Maniaman
Thu Sep 18, 2003 4:32 pm
Forum: Applications
Topic: help me with xine please:)
Replies: 12
Views: 6050

I've been having some xine sound problems myself. I';ve tried watching mpeg videos and never can get any sound. Using KDE and Mandrake 9
by Maniaman
Tue Sep 02, 2003 3:16 pm
Forum: Applications
Topic: help me with xine please:)
Replies: 12
Views: 6050

Is your DVD drive hooked to the sound card?