nvidia drivers during install

Place to discuss Fedora and/or Red Hat
Post Reply
User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

nvidia drivers during install

Post by cdhgold » Mon Feb 04, 2008 1:45 pm

how can i load the current nvidia drivers during the fedora 8 install so i can use th GUI for the install process?

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Tue Feb 05, 2008 8:56 am

I have always been able to use the GUI for install with my nVidia without installing the proprietary nVidia drivers. The only thing you should need the proprietary drivers for is if you want 3d and better accelerated performance. Having said that I haven't tried to upgrade my desktop that contains my nVidia 6600GT so maybe there is something with Fedora 8 that is a problem with the nVidia? I haven't heard any complaints yet.

User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

Post by cdhgold » Tue Feb 05, 2008 3:00 pm

let me elaborate a bit more .. when i boot into the graphical install mode my display is completely unreadable ..due to no native support for the nvidia card ... is there a way to load either the nvidia driver or any open source version such as the one from the livna repos during the install .. fresh install not an upgrade

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Tue Feb 05, 2008 5:57 pm

As I said, this must be a new problem in Fedora 8 because I have never had a problem in any other version installing with the included open source nVidia drivers. The video has always worked perfect with my nVidia cards on the install and even after install. It's just that I didn't have accelerated 3d support until I installed the proprietary driver.

What model is your nVidia card and what make/model is your monitor? I would almost think an issue between your monitor and Fedora 8 before the nVidia card but I will do some research as soon as I find out what you have.

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Tue Feb 05, 2008 11:08 pm

As I mentioned in the previous post I have a nVidia GeForce 6600GT with a 19" LCD on my desktop. I just booted the F8 DVD and the graphical installation works perfectly on my system. I also booted the F8 LiveCD and it looks excellent. No problems at all.

User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

Post by cdhgold » Wed Feb 06, 2008 7:26 am

@ work now system is at home but the nvidia card i believe is the 6200 chipset with 19" crt will confirm tonight

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Wed Feb 06, 2008 9:22 am

Also make sure you post the make and model of the monitor.

Post Reply