Fedora 9

Place to discuss Fedora and/or Red Hat
Post Reply
User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Fedora 9

Post by Void Main » Wed May 14, 2008 11:55 am

It's out. Almost finished upgrading one of my laptops...

User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Wed May 14, 2008 1:41 pm

If you want to use VMware Server on Fedora 9 you'll need this:
http://lenrek.wordpress.com/2008/04/24/ ... rnel-2625/

caveman
programmer
programmer
Posts: 130
Joined: Sun Feb 09, 2003 1:08 pm
Location: Midrand Gauteng, South Africa

Post by caveman » Fri May 16, 2008 1:28 am

Hi Void
Let us know how it compares against Fedora 8

As a standard, I usually only install odd numbered releases
So -
my Fedora 7 with Oracle 10g installed, I am planning a reinstall
with 9 and again Oracle 10g

my Fedora 5 box with Oracle 9.2 an upgrade from 5 to 9
(never got round to the 7 upgrade :roll: )
anybody know of any problems with doing this with Oracle?

Q) After an upgrade, how to identify and get rid of all the leftovers from
the previous releases?

User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

Post by cdhgold » Fri May 16, 2008 7:11 am

has anyone found nvidia drivers that work with a fedotra 9 after a yum update?

User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Fri May 16, 2008 8:11 am

I haven't upgraded my home desktop yet which has the nVidia card. Maybe I'll do that this weekend and see what I can come up with.

Regarding how Fedora 9 is so far compared to 8 I have to say that there are a few noticeable changes and improvements. The little blue wireless lights on my laptop now light up like they are supposed to. Flashy Visual improvements here and there. Firefox 3.0x and some other major software upgrades. Nothing jumps out at me yet as a problem, unlike the last couple of releases. On my laptop I did have one upgrade issue regarding grub. For some reason after the first reboot I was left with a black grub prompt and no boot menu. I had to boot into rescue mode, chroot to the root partition on the hard drive and do a "grub-install /dev/sda". I seem to recall the same thing happening on the 7->8 upgrade too so it's probably something specific to my local setup. I booted my 500GB USB hard drive and upgraded the F8 installation on it and it had no such grub problem after the upgrade.

Post Reply