no more mail

Place to discuss Fedora and/or Red Hat
User avatar
Basher52
guru
guru
Posts: 913
Joined: Wed Oct 22, 2003 5:57 am
Location: .SE

Post by Basher52 » Fri Aug 29, 2008 5:38 am

oh, btw


this is what I do:

Code: Select all

/usr/local/bin/sendfile.pl -r xxx@xxx.com -b "$splitfile"aa -s bkup
and that destination is not basher52.servehttp.com
how can it suddenly be?


PS. sendfile.pl is just a small script that made it easier for me to use sendmail :P

User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Fri Aug 29, 2008 6:35 am

Do this:

grep -r basher52.servehttp.com /etc

This should tell you which files contain the reference to basher52.servehttp.com. If that does turn up anything do this:

grep -r basher52.servehttp.com /

User avatar
Basher52
guru
guru
Posts: 913
Joined: Wed Oct 22, 2003 5:57 am
Location: .SE

Post by Basher52 » Mon Sep 01, 2008 7:58 am

Code: Select all

[root@localhost ~]# grep -r basher52.servehttp.com /etc 
grep: /etc/rc6.d/K02avahi-dnsconfd: No such file or directory
grep: /etc/rc2.d/K02avahi-dnsconfd: No such file or directory
grep: /etc/rc0.d/K02avahi-dnsconfd: No such file or directory
grep: /etc/rc3.d/K02avahi-dnsconfd: No such file or directory
/etc/hosts:::1  basher52.servehttp.com  ftp     localhost.localdomain   localhost
grep: /etc/kde/kdm/kdmrc.rpmorig: No such file or directory
grep: /etc/rc1.d/K02avahi-dnsconfd: No such file or directory
/etc/sysconfig/networking/profiles/default/hosts:::1    basher52.servehttp.com  ftp     localhost.localdomain   localhost
grep: /etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20: No such file or directory
grep: /etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30: No such file or directory
grep: /etc/X11/fontpath.d/xorg-x11-fonts-misc:unscaled:pri=10: No such file or directory
grep: /etc/httpd/run/dbus/system_bus_socket: No such device or address
grep: /etc/httpd/run/avahi-daemon/socket: No such device or address
grep: /etc/httpd/run/acpid.socket: No such device or address
hehe, why all the 'No such device or address'?

User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Tue Sep 02, 2008 12:11 am

There it is right there in your /etc/hosts. Are you configured for IPV6 or IPV4? I would assume IPV4 as most providers don't route IPV6. Comment out that line that starts with ::1 in your /etc/hosts and put "NETWORKING_IPV6=no" in your /etc/sysconfig/network file if it is not already there (and restart networking). Disregard all of this if you really do use IPV6.

User avatar
Basher52
guru
guru
Posts: 913
Joined: Wed Oct 22, 2003 5:57 am
Location: .SE

Post by Basher52 » Wed Sep 03, 2008 5:56 am

I DO have IPV6 running, but I don't think I use that, since all my other clients use the old IP addresses and when I've been talking to my ISP support in other matters they always ask for the "old" IP address.
I'll try this when I get home, don't dare to restart the network from work lol
in case it won't come up again :P

User avatar
Basher52
guru
guru
Posts: 913
Joined: Wed Oct 22, 2003 5:57 am
Location: .SE

Post by Basher52 » Wed Sep 03, 2008 5:56 am

I DO have IPV6 running, but I don't think I use that, since all my other clients use the old IP addresses and when I've been talking to my ISP support in other matters they always ask for the "old" IP address.
I'll try this when I get home, don't dare to restart the network from work lol
in case it won't come up again :P

UPDATE: I forgot this, I think I'm starting to get old lol
I'm setting the alarm on my phone this time

Post Reply