Fedora 10

Place to discuss Fedora and/or Red Hat
User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Wed Dec 10, 2008 9:42 pm

Anyone else out there running an AMD Quad Core processor by chance? I just installed a new motherboard/processor/memory on my deskop this evening and it seems to not like the i686 kernel and glib (on the 32 bit distro obviously). If I installed the i386 glib and openssl and i586 kernel it seems to work. This surprised me as I figured the i686 kernel should work fine with it.

The only reason I figured it out is because it booted the Live CD with no problem but wouldn't boot from my hard drive. I noticed it booted the i586 kernel on the Live DVD so after booting into Rescue mode and changing out the kernel/etc it boots. Just don't think that will be optimal for virtualization. Don't know if I want to run the 64 bit stuff for compatibility reasons.

Master of Reality
guru
guru
Posts: 562
Joined: Thu Jan 09, 2003 8:25 pm

Post by Master of Reality » Mon Jan 12, 2009 11:12 pm

I'm not running the quad core, but i ran AMD 64bit for a while. The only real issue was firefox. There are some plugins/extensions that don't work with 64bit. I think sun only recently released a 64bit java plugin. Luckily i use Opera anyway.

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Mon Jan 12, 2009 11:36 pm

I went with the 32 bit distro and I got the kernel issue resolved and am back to the i686 kernel and glib. Runs great!

Post Reply