gnome desktop /kde screensavers

Place to discuss Fedora and/or Red Hat
Post Reply
User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

gnome desktop /kde screensavers

Post by cdhgold » Fri May 29, 2009 1:32 pm

I'm running fedora 10 with gnome as primary desktop cause kde4.x sucks . however I do like the kde screen savers better ..

how can I get the lock screen under system to trigger the kde screensavers instead of the gnome ones .. i know i could just choose the kde screensavers and use the lock screen from their gui but i want the default lock screen to work .. what config files do i need to alter?

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Tue Jun 02, 2009 11:42 am

What you could do is remove the existing "Lock Screen" menu option from the System menu by opening the configuration editor (Applications->System Tools->Configuration editor) and navigating to /apps/panel/global. In the right pane you should see a "disable_lock_screen" option, check it. That should remove it from the menu. Create a new menu item that executes the KDE screen saver in lock mode and add it to your menu (right click the menu and click "Edit Menus"). I'm sure that's not the only way to do it but that's the first way I've been able to come up with.

Post Reply