Page 1 of 1

Congratulations to Micro$haft

Posted: Tue Oct 02, 2007 12:42 pm
by Ice9
they finally succeeded in producing a piece of hardware that is not recognized by linux ...
Got my hands on one of those brand new sidewinder gaming mice, plugged it in, nothing, rebooted to see if anything would be picked up, a whole slew of kernel messages at boot and still no mouse.
Unplugged it and plugged my old trusty logitech mouse back in and everything worked as before.

My god what could they possibly have done to this mouse that it refuses even the most basic movement?
Can't wait to see the look on their face when I'm gonna throw the mouse back into their face tomorrow and tell them how much it s**ked :D

Posted: Tue Oct 02, 2007 1:29 pm
by Void Main
I haven't found any other reference of it not working although it wouldn't surprise me considering who's name is on it and stance on Linux. What sort of connection is it? USB, PS/2? What type of connection is your other mouse? I personally make it a point never to buy any piece of hardware or software with that name attached to it.

Posted: Tue Oct 02, 2007 4:43 pm
by Ice9
It's a usb connection just like my logitech mouse.
But you know I'm not gonna waste any time on trying to get this to work, I didn't pay for it and I will return it tomorrow.

I happen to have to work with Micro$haft on a professional basis and have several friends working over there as well, they gave me the mouse to try it out because they know I'm a gamer.
I didn't see any harm in trying it out ...

But since real friends don't let friends use Micro$oft products I guess they might not be real friends? :twisted: