Error on link

Place to discuss anything, almost. No politics, religion, Microsoft, or anything else that I (the nazi censor) deem inappropriate.
Post Reply
User avatar
Basher52
guru
guru
Posts: 925
Joined: Wed Oct 22, 2003 5:57 am
Location: .SE

Error on link

Post by Basher52 » Mon Mar 07, 2011 5:07 pm

Maybe its just a link that shouldn't work, donno

http://voidmain.is-a-geek.net/s/oyt/

that's link I found up in the right called: 'One Year Ago Today'
I miss clicked and got to an error page.
Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404
voidmain.is-a-geek.net
Mon Mar 7 17:07:18 2011
Apache

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Re: Error on link

Post by Void Main » Mon Mar 07, 2011 8:09 pm

It works now. Well, there actually isn't any data at the moment and won't be until the end of this month. Not sure why there is about a 1 month gap in posts last year at this time. Weird. Must have have been a change during an upgrade about that time is the only thing I can figure.

User avatar
Basher52
guru
guru
Posts: 925
Joined: Wed Oct 22, 2003 5:57 am
Location: .SE

Re: Error on link

Post by Basher52 » Mon Mar 07, 2011 8:13 pm

Hope I could help and no just be a pain in da **** :P

Post Reply