Fedora 15

Place to discuss Fedora and/or Red Hat
Post Reply
User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Fedora 15

Post by Void Main » Tue May 24, 2011 9:41 pm

is out...

byrdman
administrator
administrator
Posts: 225
Joined: Thu May 08, 2003 1:59 pm
Location: In the cloud

Re: Fedora 15

Post by byrdman » Thu May 26, 2011 12:33 pm

well, I started the upgrade using 'Preupgrade' from F14 and let it go through over night. I came in this morning and after re-installing the Nvidia driver, things have been pretty different with Gnome3. I had a whole new desktop and all my launchers were gone. I needed gnome-tweak-tool from the repo to get that, and my desktop icons back. I am running dual 23" monitors with Twinview and it looks pretty damn good. The Gnome3 interface is fast and smooth is somewhat like Unity but easier to navigate, IMO. So far everything has worked and I am pretty impressed. Been about 4 hours since the upgrade and have not dug too deep in the innards of the new F15. Anyone else make the dive?

User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Re: Fedora 15

Post by Void Main » Thu May 26, 2011 1:41 pm

I haven't upgraded anything yet as I was hoping for a couple of people to report success/issues since there were a coupe of major upgrades (GNOME3, init, etc). :)

byrdman
administrator
administrator
Posts: 225
Joined: Thu May 08, 2003 1:59 pm
Location: In the cloud

Re: Fedora 15

Post by byrdman » Thu May 26, 2011 3:01 pm

Although my desktop at work went pretty good, my laptop (using the same preupgrade method) does not boot. I am in the process of downloading the liveUSB iso to see if I can fix the grub, but right after the BIOS, where the grub screen comes up, it goes to a flashing cursor and never boots. I am not too experienced with fixing boot issues, so if someone else has the same issue and posts how to fix, I will be combing google for help :oops:

User avatar
Void Main
Site Admin
Site Admin
Posts: 5712
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Re: Fedora 15

Post by Void Main » Thu May 26, 2011 4:30 pm

Sounds like you just need to boot from rescue, mount your file systems, chroot and run the grub-install command. Have run into the same problem several times.

byrdman
administrator
administrator
Posts: 225
Joined: Thu May 08, 2003 1:59 pm
Location: In the cloud

Re: Fedora 15

Post by byrdman » Thu May 26, 2011 7:45 pm

I am a (name for cat) and because there wasn't much on my laptop, I just did a fresh install off the live CD. Plus, I forgot to mention that i had the LVM encrypted. Don't ask. As far as the laptop goes, the fresh install works. Its a HP DM1-3020. It comes with a Ralink Wireless 5390 PCI card and the drivers for that were found under Ralinks site http://www.ralinktech.com/. Its under software>linux. I had some issues during the compile but found this http://ubuntuforums.org/showthread.php?t=1743525 and this http://ubuntulinux.co.in/blog/ubuntu/wi ... 10-64-bit/ that helped. Its for Ubuntu, but it worked after modifying the config.mk. Other than that, so far, so good. I am happy :mrgreen:

Post Reply