[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4668: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4670: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4671: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4672: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
Void's Forums • View topic - Upgrade Red Hat 8.0 -> 9 via apt-get

Upgrade Red Hat 8.0 -> 9 via apt-get

Place to discuss Fedora and/or Red Hat

Upgrade Red Hat 8.0 -> 9 via apt-get

Postby Void Main » Mon May 05, 2003 12:17 am

Last edited by Void Main on Sat May 17, 2003 2:40 pm, edited 1 time in total.
User avatar
Void Main
Site Admin
Site Admin
 
Posts: 5705
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA

Postby topsoill » Mon May 05, 2003 1:38 pm

topsoill
user
user
 
Posts: 33
Joined: Sun Apr 13, 2003 10:25 pm

Postby X11 » Fri May 16, 2003 10:42 am

X11
guru
guru
 
Posts: 676
Joined: Sun Jan 19, 2003 11:09 pm
Location: Australia

Postby Void Main » Fri May 16, 2003 4:03 pm

User avatar
Void Main
Site Admin
Site Admin
 
Posts: 5705
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA

Postby X11 » Fri May 16, 2003 6:51 pm

X11
guru
guru
 
Posts: 676
Joined: Sun Jan 19, 2003 11:09 pm
Location: Australia

Postby agent007 » Sat May 17, 2003 4:47 am

agent007
administrator
administrator
 
Posts: 254
Joined: Wed Feb 12, 2003 11:26 pm

Postby Void Main » Sat May 17, 2003 7:25 am

User avatar
Void Main
Site Admin
Site Admin
 
Posts: 5705
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA

Postby Linux Frank » Mon May 19, 2003 8:12 am

Linux Frank
administrator
administrator
 
Posts: 239
Joined: Fri Jan 10, 2003 2:06 pm

Re: Upgrade Red Hat 8.0 -> 9 via apt-get

Postby akv6p » Wed Jan 28, 2004 4:50 pm

akv6p
n00b
n00b
 
Posts: 1
Joined: Wed Jan 28, 2004 4:43 pm

Postby Void Main » Wed Jan 28, 2004 6:36 pm

User avatar
Void Main
Site Admin
Site Admin
 
Posts: 5705
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA

Postby DiRL » Thu Mar 25, 2004 9:04 am

Hello and thanks in advance for the help :)

First let me fill you in a little bit about me; I'm a n00b.

I have installed Redhat9 from cd. I installed apt-get and ran "apt-get update && apt-get dist-upgrade" using the freshrpms respository.

I'm interested in upgrading from redhat9 to fedora using apt-get, and I'm wondering if this is possible. In my /etc/apt/sources.list there is not a repository comment for fedora. I'm wondering if anyone has attempted to use apt-get to upgrade from RH9 > Fedora? Would anyone have any advice regarding this upgrade? Am I opening a can of worms that would be better addressed by downloading the images from Redhat and upgrading via CD or is apt-get a workable solution in my case?
DiRL
n00b
n00b
 
Posts: 2
Joined: Thu Mar 25, 2004 8:54 am

Postby Void Main » Thu Mar 25, 2004 9:10 am

Yes, I upgraded most of my machines from RH9 to FC1 using apt. You can find references to it in this thread:

viewtopic.php?t=700

It's the same procedure that I have explained in this thread except of course you would change your sources.list to point to FC1 rather than RH9 where indicated. I set up my own repository for all of my upgrades but you don't have to. You can find the FC1 repository lines for your sources.list in my FC1 apt tip:

http://voidmain.is-a-geek.net/redhat/fe ... _have.html

It wouldn't hurt to read through the entire Fedora thread that I linked to at the top of this post.
User avatar
Void Main
Site Admin
Site Admin
 
Posts: 5705
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA

Postby DiRL » Thu Mar 25, 2004 12:23 pm

Just wanted to post an update:

added the fedora repository, ran apt-get clean, apt-get update and apt-get dist-upgrade
everything worked perfectly except for sendmail and lilo, I manually unistalled sendmail and lilo via rpm -e. I then followed that with apt-get install sendmail which worked fine. I then installed grub :P

Thanks again for your help and I encourage anyone to go ahead with the upgrade, at least for evolution 1.4
DiRL
n00b
n00b
 
Posts: 2
Joined: Thu Mar 25, 2004 8:54 am


Return to Fedora/Red Hat

Who is online

Users browsing this forum: No registered users and 5 guests

cron