speaker control

Place to discuss Fedora and/or Red Hat
Post Reply
User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

speaker control

Post by cdhgold » Wed Dec 20, 2006 7:07 pm

running FC6 and loving it using XMMS for mp3 player .. it uses both my external speakers and also the built in PC speaker .. how do i turn off the PC speaker?

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Wed Dec 20, 2006 7:16 pm

I *think* this should be able to be turned off in the GNOME volume control (assuming you are using GNOME). If you double click on the little speaker icon (volume control) or right click on it and select "Open Volume Control" it should bring up your gnome alsa mixer. Now click on "Edit" then "Preferences" and turn on all the options. I think one of the sliders or checkboxes will control that PC speaker.

User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

Post by cdhgold » Wed Dec 20, 2006 9:46 pm

i'm using KDE

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Wed Dec 20, 2006 10:44 pm


User avatar
cdhgold
administrator
administrator
Posts: 382
Joined: Tue Mar 18, 2003 6:11 pm
Location: Texas

Post by cdhgold » Wed Dec 20, 2006 11:34 pm

that worked great just lowered the volume for master mono all the way down

Post Reply