Search found 14 matches

by Kaelan
Tue Dec 12, 2006 11:30 am
Forum: Ubuntu/Debian
Topic: Ubuntu server problem after install...
Replies: 17
Views: 35291

with Ubuntu... they have 2 distros... desktop and server... they dont include LAMP on teh desktop distro simpley because most end users dont need it... the server CD has it and has an option during install to do a DNS or a LAMP or both... it'll install and configures it with all the bells and whistl...
by Kaelan
Tue Dec 12, 2006 7:53 am
Forum: Ubuntu/Debian
Topic: Ubuntu server problem after install...
Replies: 17
Views: 35291

correct...Ubuntu doesn't include LAMP with the desktop install... I would have done a net install of Debian but I already had the Ubuntu disk sitting there... either way... it's all good now...
by Kaelan
Mon Dec 11, 2006 10:45 pm
Forum: Ubuntu/Debian
Topic: Ubuntu server problem after install...
Replies: 17
Views: 35291

thanks Void and Ice... I installed Ubuntu 6.10 desktop and then followed the instructions on setting up LAMP... made a few minor changes to it (php5 instead of php4) and everything is up and running very smoothly...
by Kaelan
Sun Dec 10, 2006 4:13 pm
Forum: Ubuntu/Debian
Topic: Ubuntu server problem after install...
Replies: 17
Views: 35291

thanks...I think I'll do a straight Debian install and install the LAMP myself.. I was really wanting to get the Ubuntu server going...but since it's being more trouble than it's worth... I'll follow your advice... Thanks for the fast replies and the help.. that's what I love about this forum...
by Kaelan
Sun Dec 10, 2006 1:26 pm
Forum: Ubuntu/Debian
Topic: Ubuntu server problem after install...
Replies: 17
Views: 35291

well... the nice thing about the server CD is that it does a complete LAMP install... using the alternate CD it does a desktop install complete with GUI... which isn't needed on a LAMP server... I just wish they had an alternate install CD for server... I can use the 6.10 desktop with no problems......
by Kaelan
Sun Dec 10, 2006 12:38 pm
Forum: Ubuntu/Debian
Topic: Ubuntu server problem after install...
Replies: 17
Views: 35291

tried that.... same results...

gets to Uncompressing Linux....Ok, booting kernel.

then hangs at flashing cursor

I know the desktop version works fine because I have used it on the laptop before...
by Kaelan
Sun Dec 10, 2006 11:51 am
Forum: Ubuntu/Debian
Topic: Ubuntu server problem after install...
Replies: 17
Views: 35291

Ubuntu server problem after install...

I need a little help... I'm trying to load server on a spare laptop (IBM thinkpad R50. I tried installing 6.10 server but got unknown interrupt or fault at EIP on boot up. I searched the Ubuntu forums and found that the kernel was the issue and the only suggestion was to use the alternate install CD...
by Kaelan
Sat Jul 03, 2004 9:14 am
Forum: Ubuntu/Debian
Topic: USB Headset on Xandros
Replies: 2
Views: 5282

it's a Logitech USB headset... as far as the model, no idea. It's the 39.00 version sold at Staples.. sndconfig saw the correct model headset and it is listed as a USB device in Xandros. It just won't use that headset for sound. I don't know if it's something corrected in teh 2.6 kernel or if USB so...
by Kaelan
Fri Jun 25, 2004 6:49 pm
Forum: Ubuntu/Debian
Topic: USB Headset on Xandros
Replies: 2
Views: 5282

USB Headset on Xandros

OK... I have Xandros installed and running nice and smooth.. It detected my onboard Audio (MSI nForce2 motherboard) as well as all onboard prephials. Xandros also sees that I have a logitech USB Headset attached yet it won't send any sound to it. I installed and ran sndconfig and it saw teh USB head...
by Kaelan
Thu May 20, 2004 12:52 pm
Forum: Fedora/Red Hat
Topic: Fedora Core 2
Replies: 47
Views: 48827

I just did an upgrade from FC1 to FC2... I will have to say it was completly painless (other than the pain in my back from swapping cd's ) on the first boot after teh upgrade I was presented with a login for the 2.6.x kernel... everything that worked before works now... no fancy video card... no fan...
by Kaelan
Thu Apr 01, 2004 12:53 pm
Forum: Fedora/Red Hat
Topic: New Fedora Core install
Replies: 15
Views: 8933

Void Main wrote:Now I am a beer (bier) connoisseur but that just ain't right. :)

LOL... I prefer the term beer snob..

I brew what I drink and drink what I brew..
by Kaelan
Wed Mar 03, 2004 8:00 am
Forum: Fedora/Red Hat
Topic: DHCP problem with Fedora Core1
Replies: 4
Views: 3757

thanks Void.. I came into work today and the NIC wasn't responding again. I did an interactive reboot and told it to not load kudzu. presto, working great now.
by Kaelan
Tue Mar 02, 2004 8:08 pm
Forum: Fedora/Red Hat
Topic: DHCP problem with Fedora Core1
Replies: 4
Views: 3757

yeah.. I tried setting a static IP, netmask, gateway and DNS.. no luck. However, I did go back in and tell it IRQ 11 and IO 300... works like a charm.... DHCP working.. Guess it's just one of those quirks. No biggie, I'm just glad that I finaly have a Linux box to use everyday.
by Kaelan
Tue Mar 02, 2004 9:47 am
Forum: Fedora/Red Hat
Topic: DHCP problem with Fedora Core1
Replies: 4
Views: 3757

DHCP problem with Fedora Core1

First I'd like to say, I'm fairly new to Linux. I'm not new to computers or to networking though. I recently switched a Win2k PC (HP Vectra VL) over to Fedora Core1. Everything went smooth until it couldn't hit the DHCP server here at work. The NIC is a 3com 905B and was working perfectly on Win2k w...