Mouse

Place to discuss Fedora and/or Red Hat
Post Reply
kovax
scripter
scripter
Posts: 85
Joined: Mon Jan 24, 2005 9:47 am
Location: Jacksonville, USA
Contact:

Mouse

Post by kovax »

My wireless mouse just stopped working.
Is there a commad that i can run that bring it back.
I am running RH 9.

Master of Reality
guru
guru
Posts: 562
Joined: Thu Jan 09, 2003 8:25 pm

Post by Master of Reality »

Are you sure its not the mouse. Such as the batteries or lost connection (try resetting it)?

kovax
scripter
scripter
Posts: 85
Joined: Mon Jan 24, 2005 9:47 am
Location: Jacksonville, USA
Contact:

Yes

Post by kovax »

I have tried the basics. Reset mouse. Reset machine. Reset the batteries. I even put anothher mouse on the machine but the result were CRAZY.
IT seemed to move all over the place. It was like everything was backwards with the mouse movement.

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Re: Yes

Post by Void Main »

kovax wrote:I have tried the basics. Reset mouse. Reset machine. Reset the batteries. I even put anothher mouse on the machine but the result were CRAZY.
IT seemed to move all over the place. It was like everything was backwards with the mouse movement.
If the mouse goes crazy it is usually an indication that you have the wrong mouse protocol set in /etc/X11/xorg.conf. If I recall back on RH9 that it would do that to me if I had it set to "IMPS/2". I think in that case I changed it to just "PS/2" and it would work fine.

kovax
scripter
scripter
Posts: 85
Joined: Mon Jan 24, 2005 9:47 am
Location: Jacksonville, USA
Contact:

Post by kovax »

That worked.
Thanks.

Post Reply