RH9 and USB drives

Place to discuss Fedora and/or Red Hat
Post Reply
caveman
programmer
programmer
Posts: 130
Joined: Sun Feb 09, 2003 1:08 pm
Location: Midrand Gauteng, South Africa

RH9 and USB drives

Post by caveman » Wed Jun 18, 2003 9:47 pm

Hi.

Discovered a strange problem with my RH9 install.

Was running 2.4.20-8 without any problems.
The machine I use - I try to keep up2date as far as possible
- purely for testing "new" versions of software etc.

When I installed 2.4.20-13.9 - the machine hung during boot
while executing kudzu - looking for new hardware.
Booted in Interactive mode - bypassed kudzu - and it booted.
But then manually running kudzu or doing a "ls -lR" it hung again.
Cannot kill the kudzu or the ls process.

As I thought a made a bugger-up somewheres - I then installed
2.4.20-18.9 - with exactly the same results. :(
Rebooting on the old 2.4.20-8 kernel - and everything works.

After a long look around - I found the new kernels gives
problems when the USB Lacie drive is plugged in during bootup.
Without the USB drive it boots ok - and I can then plug it
in and use it (but then NOT to run kudzu manually)

Strange - where do I start looking for this kind of problem.
Have read through the Redhat faq's etc. but cannot find
anything about this specific problem.

Any suggestions?

regards.

PS. Seems like a bug - and I have no idea how or where to
submit one to Redhat.

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Wed Jun 18, 2003 10:06 pm

Submit bugs to http://bugzilla.redhat.com/ after setting up an account on it. For now, if you want to use the new kernel and the only ill effect is kudzu hanging you could just disable kudzu from running at startup:

# chkconfig kudzu off

Post Reply