mouse not working in X

Place to discuss Slackware
Post Reply
mehargags
user
user
Posts: 7
Joined: Wed Jun 04, 2003 5:59 am

mouse not working in X

Post by mehargags » Thu Jul 24, 2003 8:26 pm

Hi there all the geeks ;)
last day i was trying to install slack 9 n M Boss's( :twisted: ) Box. its an old P II 400mhz/128mb/40gb.
The installation was FLAWLESS!!. no probs at all but one BIG problem that i can use my mouse in X. he is a complee noob at linux & is having his first hands on it so the mice in X is really needed. I went around the net searching for things but c'd not get the thing running.
Its a n Old 3 button SERIAL mouse. i tried running mouseconfig & tried different settings but nothing worked.
can u guys help me make points in my Boss's Diary :idea:
i am his fav admin :lol:

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Thu Jul 24, 2003 9:33 pm

Get a PS/2 mouse and your troubles will be over. :)

mehargags
user
user
Posts: 7
Joined: Wed Jun 04, 2003 5:59 am

Post by mehargags » Thu Jul 24, 2003 10:04 pm

The machine doesn't have PS/2 port hanging outside..though havent open up & checked the Moterboard for a PS/2 port pin but i am Sure it will be there.
Still i knew that Remedy ofcourse-- any other way to get it done.

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main » Thu Jul 24, 2003 10:16 pm

This document is over 5 years old but maybe it still applies:
http://www.linux.org/docs/ldp/howto/min ... Mouse.html

mehargags
user
user
Posts: 7
Joined: Wed Jun 04, 2003 5:59 am

Post by mehargags » Thu Jul 24, 2003 11:05 pm

Thx void-- i had almost the same Link http://tldp.org/HOWTO/3-Button-Mouse.html but it did not have its hyperlinks working now.The link u have given me works. hope i can Solve the Problem 2day
cheers!!
n wish me luck 8)

Post Reply