Ximian Evolution Connector Update for FC1 and FC2

Discuss Applications
Post Reply
User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Ximian Evolution Connector Update for FC1 and FC2

Post by Void Main »

Ran into a problem with the Connector not working with Exchange 2003 via SSL. There still isn't an official release. When 1.4.7.3 comes out it will be fixed. I couldn't wait and built a prelease from CVS:

To install via apt-get you will find the entries for your sources.list here:
http://voidmain.is-a-geek.net/files/RPMS/

FC1 RPMs:
http://voidmain.is-a-geek.net/files/RPM ... 1.i386.rpm
http://voidmain.is-a-geek.net/files/RPM ... 6.rpm.html
http://voidmain.is-a-geek.net/files/RPM ... .1.src.rpm
http://voidmain.is-a-geek.net/files/RPM ... c.rpm.html

FC2 RPMs:
http://voidmain.is-a-geek.net/files/RPM ... 1.i386.rpm
http://voidmain.is-a-geek.net/files/RPM ... 6.rpm.html
http://voidmain.is-a-geek.net/files/RPM ... .1.src.rpm
http://voidmain.is-a-geek.net/files/RPM ... c.rpm.html

Enjoy!
Last edited by Void Main on Sat Oct 16, 2004 12:21 pm, edited 1 time in total.

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main »

I created new RPMS of exactly the same as mentioned above, except named "evolution-connector" rather than "ximian-connector". The Dag evolution-connector RPMS were overriding my ximian-connector RPMS even though I had higher version numbers. Now my RPMS override Dag's which they should because they are newer. Now an apt-get dist-upgrade will not revert to the older Dag RPMS.

See new RPMS:

FC1 RPMS
http://voidmain.is-a-geek.net/files/RPM ... 1.i386.rpm
http://voidmain.is-a-geek.net/files/RPM ... .1.src.rpm
FC1 Descriptions
http://voidmain.is-a-geek.net/files/RPM ... 6.rpm.html
http://voidmain.is-a-geek.net/files/RPM ... c.rpm.html

FC2 RPMS:
http://voidmain.is-a-geek.net/files/RPM ... 1.i386.rpm
http://voidmain.is-a-geek.net/files/RPM ... .1.src.rpm
FC2 Descriptions:
http://voidmain.is-a-geek.net/files/RPM ... 6.rpm.html
http://voidmain.is-a-geek.net/files/RPM ... c.rpm.html

User avatar
Void Main
Site Admin
Site Admin
Posts: 5716
Joined: Wed Jan 08, 2003 5:24 am
Location: Tuxville, USA
Contact:

Post by Void Main »

Notice, these RPMS *may* not work with Exchange prior to v2003+SP1. I have had one report of such a case and they had to revert back to a pre 1.4.7.2-3 connector. As soon as 1.4.7.3 comes out all this mess should be cleared up (hopefully).

Post Reply