What have I done (or not doing) now!

Discuss Networking
Post Reply
JoeDude
administrator
administrator
Posts: 355
Joined: Sun Feb 08, 2004 1:41 pm
Location: Sutton Coldfield, UK
Contact:

What have I done (or not doing) now!

Post by JoeDude » Sat Oct 28, 2006 3:46 am

OK, my setup used to be cable to modem, modem to FC4 (It used to be Suse 9.1, but I wanted to try Fedora) computer, FC4 computer to Linksys BEFSR41 4 port cable/dsl router, Linksys BEFSR41 4 port cable/dsl router to computers. Everything worked fine. I had home network, file sharing, internet, printer sharing, scanner sharing, you name it.

Now, I've eliminated the server. It goes cable to modem to router to computers. I have internet, that's it. I can not for the life of me figure out what I've forgotten.

The 2 main computers are the Ubuntu 6.6 the old server (currently upgrading to FC5. I've gone to system/administration/networking and ensured they bith had the same domain and host names...Why can't I remember how to do this! I know it's not hard!

Anyway, when I click places/network servers, all I get is a Windows Network (which is not existant right now because I am running the win box in Ubuntu right now. I can't find the router, and no other connections are listed...

In short...Help.

JoeDude
administrator
administrator
Posts: 355
Joined: Sun Feb 08, 2004 1:41 pm
Location: Sutton Coldfield, UK
Contact:

Post by JoeDude » Sat Oct 28, 2006 3:53 am

hehe...I forgot to install SAMBA...let me try that :D

Post Reply